Присоединяйтесь к нашему инвестиционному форуму, на котором уже 423,648 пользователей. Чтобы получить доступ ко многим закрытым разделам и начать общение -  .
Вход через:  
Программы для торговли на Форекс и Фондовом рынке: MetaTrader, Metastock и др. Торговые стратегии на базе этих программ (MetaQuotes Language 4 (MQL4). Советники, индикаторы, скрипты и прочие программы для торговли.
Важная информация
Реклама: Ждали ICO с гарантией прибыли? Первый токенсейл работающего бизнеса!
Разбираешься в криптовалюте? Прими участие в акции Крипторайтер 2.0 (2-10 поинтов за 1000 символов)
Изменения в акции "Оплата за сообщения".
Как на одной публикации заработать $100
Ответить
 
Первый пост Опции темы
Сообщения прочитаны и/или просмотрены Сегодня, 00:13
Старый 02.07.2016, 03:36
#1
Профессионал
 
Адрес: Валютно-финансовый рынок Статус: Гуру
Инвестирую в: Форекс
Регистрация: 12.08.2015
Сообщений: 1,706
Благодарностей: 252
УГ: 661
КП: 0.063
Metatrader 4 больше не поддерживает XP?

Обновил MT4 до последней версии и после этого он перестал запускаться. Видимо для Windows XP поддержки больше нет.
У кого как?
Satan Claws вне форума  
Старый 02.07.2016, 04:08
#2
Мастер
 
Аватар PIRANHAfx
 
Пол: Мужской
Возраст: 38
Инвестирую в: Форекс
Регистрация: 12.03.2014
Сообщений: 4,834
Благодарностей: 2,427
УГ: 2
Записей в FX-блоге: 362
Подписок: 12
КП: 0.521
подарки
Re: Metatrader 4 больше не поддерживает XP?

Цитата:
Сообщение от Satan Claws Посмотреть сообщение
Windows XP
А почему ХР?
PIRANHAfx вне форума  
Старый 02.07.2016, 15:28
#3
Профессионал
 
Адрес: Валютно-финансовый рынок Статус: Гуру
Инвестирую в: Форекс
Регистрация: 12.08.2015
Сообщений: 1,706
Благодарностей: 252
УГ: 661
КП: 0.063
Автор темы Re: Metatrader 4 больше не поддерживает XP?

Опубликовал вчера тему на форуме Metaquotes по поводу неработоспособности MT4 в WinXP, днем проверяю - ее снесли уже.

Опубликовал снова, смотрю через пару минут - уже забанили меня "Бан за 'Наброс' до 2026.07.02 13:12"

Значит вместо того, чтобы решать вопрос и нормально отвечать - затыкают рот.
Satan Claws вне форума  
Старый 02.07.2016, 16:14
#4
Специалист
 
Пол: Мужской
Адрес: Таити
Инвестирую в: Фондовый рынок
Регистрация: 31.03.2013
Сообщений: 598
Благодарностей: 156
УГ: 2
КП: 0.214
подарки
Re: Metatrader 4 больше не поддерживает XP?

Цитата:
Сообщение от Satan Claws Посмотреть сообщение
Опубликовал вчера тему на форуме Metaquotes по поводу неработоспособности MT4 в WinXP, днем проверяю - ее снесли уже.

Опубликовал снова, смотрю через пару минут - уже забанили меня "Бан за 'Наброс' до 2026.07.02 13:12"

Значит вместо того, чтобы решать вопрос и нормально отвечать - затыкают рот.
Интересный "способ решения проблемы". Тем более, что требования МТ4 к ОС у них на сайте не найти.
__________________

Нашел себе клёвый хостинг, раздаю всем желающим!
SlonoKot вне форума  
Старый 02.07.2016, 19:44
#5
Мастер
 
Имя: Виктор
Пол: Мужской
Инвестирую в: Свой бизнес
Регистрация: 23.04.2015
Сообщений: 2,325
Благодарностей: 669
УГ: 0
КП: 0.309
Re: Metatrader 4 больше не поддерживает XP?

Цитата:
Сообщение от Satan Claws Посмотреть сообщение
до 2026.07.02 13:12
Осталось недолго))
А на счет ХР. Так уже 8 считается старьем)
Varkan вне форума  
Старый 21.08.2016, 08:30
#6
Интересующийся
 
Регистрация: 15.03.2013
Сообщений: 8
Поблагодарили: 1 раз
УГ: 0
КП: 0.000
Re: Metatrader 4 больше не поддерживает XP?

Нормально всё в XP работает
Serg Beernoff 1768876296 вне форума  
Старый 19.10.2016, 17:28
#7
Любитель
 
Аватар Alexsey91
 
Имя: Алексей
Пол: Мужской
Адрес: Город Грехов
Инвестирую в: Фондовый рынок
Регистрация: 27.07.2016
Сообщений: 292
Благодарностей: 38
УГ: 0
Записей в FX-блоге: 38
Подписок: 3
КП: 0.070
Re: Metatrader 4 больше не поддерживает XP?

Может обновление было "корявым", а то, что забанили) Это сильно, администрация реагирует оперативно.
Alexsey91 вне форума  
Старый 31.10.2016, 17:05
#8
Интересующийся
 
Пол: Мужской
Инвестирую в: Форекс
Регистрация: 02.12.2013
Сообщений: 45
Благодарностей: 5
УГ: 0
КП: 0.021
Re: Metatrader 4 больше не поддерживает XP?

У меня все 3 терминала мт4 от разных контор работают без сбоев. Были проблемы с некоторыми индюками, из-за них одна мтшка все время висла, но как только убрал сбойные индюки виснуть перестала.
shabot вне форума  
Старый 14.11.2016, 00:12
#9
Интересующийся
 
Пол: Мужской
Регистрация: 13.11.2016
Сообщений: 7
Благодарностей: 0
УГ: 0
КП: 0.000
Re: Metatrader 4 больше не поддерживает XP?

даже не знаю
Симпатюга вне форума  
Старый 06.02.2017, 10:06
#10
Интересующийся
 
Пол: Мужской
Инвестирую в: Форекс
Регистрация: 04.02.2017
Сообщений: 6
Благодарностей: 0
УГ: 0
КП: 0.000
Re: Metatrader 4 больше не поддерживает XP?

кто-то еще пользуется XP?)
TALBOR вне форума  
Старый 12.02.2017, 14:05
#11
Интересующийся
 
Пол: Мужской
Инвестирую в: Форекс
Регистрация: 19.07.2012
Сообщений: 53
Благодарностей: 3
УГ: 0
КП: 0.014
Re: Metatrader 4 больше не поддерживает XP?

Да всех сейчас активно переводят на винду 10.
Fxforex вне форума  
Старый 13.03.2017, 16:08
#12
Специалист
 
Пол: Мужской
Инвестирую в: Форекс
Регистрация: 08.03.2016
Сообщений: 1,218
Благодарностей: 192
УГ: 1
КП: 0.031
Re: Metatrader 4 больше не поддерживает XP?

то что не поддерживают xp не говорит о том что всех переводят на 10. Тем более xp используют на старом железе. Максимум что они могут потянуть это легкую семерку. О 10 речи быть не может в таком случае
Kollektor вне форума  
Старый 12.09.2017, 17:29
#13
Профессионал
 
Адрес: Валютно-финансовый рынок Статус: Гуру
Инвестирую в: Форекс
Регистрация: 12.08.2015
Сообщений: 1,706
Благодарностей: 252
УГ: 661
КП: 0.063
Автор темы Re: Metatrader 4 больше не поддерживает XP?

Вот теперь то точно не будет поддерживать!

Цитата:
Прекращается поддержка Windows XP / 2003 / Vista




С 1 октября 2017 года платформа MetaTrader прекратит поддержку операционной системы Windows XP, а также Windows 2003 и Windows Vista.

Старые версии MetaTrader 4 и MetaTrader 5 продолжат свою работу на указанных операционных системах, но никаких новых обновлений после 01.10.2017 они получать не будут, инсталляторы также запускаться не будут.

Минимальной версией для работы MetaTrader 4/5 будет Windows 7, но мы настоятельно рекомендуем использовать 64-х битные версии Windows 10.


Satan Claws вне форума  
Старый 21.09.2017, 22:31
#14
Специалист
 
Пол: Мужской
Инвестирую в: Форекс
Регистрация: 15.04.2013
Сообщений: 503
Благодарностей: 44
УГ: 0
КП: 0.065
Re: Metatrader 4 больше не поддерживает XP?

Это прискорбно. Лишь бы поддержку тех билдов, что сейчас работают на ХР, не прекратили!
Пролетарий вне форума  
Сказали спасибо:
Satan Claws (21.09.2017)
Ответить
Войдите, чтобы оставить комментарий.
Сообщения прочитаны и/или просмотрены Сегодня, 00:13
Опции темы

Быстрый переход
Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
В Швеции больше не будут давать в долг больше чем на 105 лет TTLuck2017 Новости в мире финансов и инвестиций 11 02.04.2016 13:42
MetaTrader 4 или 5? wmalliance Программное обеспечение 62 29.03.2016 02:11
Goldman Sachs больше других поддерживает стартапы kingcasha Новости в мире финансов и инвестиций 0 26.11.2015 15:29
Торговые сигналы для MetaTrader 4 и MetaTrader 5 nlobp Торговые сигналы 3 29.06.2015 18:26


Случайные темы
Аватар Angelika78
Стартап по медицинскому страхованию Clover Health привлёк $100 млн.
От Angelika78 в разделе «Новости в мире финансов и инвестиций»
Аватара нет
Ищу партнеров в регионах, чтоб заняться новым перспективным бизнесом.
От sergey-ms- в разделе «Архив: Инвестирование в стартапы»
Аватара нет
Россия поставит в Египет до 40 самолетов SSJ-100
От Gannibal Barka в разделе «Новости в мире финансов и инвестиций»
Аватар Пенс
Рогозин: курс РФ на создание своей финансовой системы "верен"
От Пенс в разделе «Новости в мире финансов и инвестиций»
Аватара нет
Революция в банковской системе
От Alex077 в разделе «Новости в банковской сфере и страховании»
Аватар Drum13
Корпорация Danone перевозит 5 тыс коров из ЕС в Россию
От Drum13 в разделе «Новости в мире финансов и инвестиций»
.     
Пользователей
423,648
Тем
490,254
Сообщений
12,217,364